Skip to main content

I have a Mitsubishi Space Wagon that I suspect is burning oil. Just topped the oil about two weeks ago. Its also emits a blue smoke. I bought it used seven months ago. I change the oil every three months. Mileage is about 56,000 kilometres. What would you think may be the problem? – Evelyn

I assume you have checked for leaks – that there is no place beneath where you park regularly that indicates a leak.

You mention blue smoke, which is a sure sign oil is entering the combustion chamber either through the valve side or past the rings. If the smoke is especially noticeable when you lift off the gas pedal, that is probably valve guides or seals. If it emits blue smoke under acceleration or while cruising, that could also be valve guides or seals, but more ominously, worn cylinder walls or broken or worn piston rings.

Story continues below advertisement

Stick a finger inside the tail pipe – if it is black when you take it out and slightly shiny after you rub the finger for a moment, chances are that is oil residue.

The first thing to do is do a compression check, which will narrow it down to the cylinder or cylinders involved. The likely culprit is valve guides or seals – a repair that can be done by removing the head from the engine, not a small job or one left to amateurs or to attempt yourself.

If you plan on that repair and want to keep the vehicle for a while, this would be a good opportunity to replace some other wear items to help ensure trouble-free motoring, things like the timing belt and water pump and associated seals and gaskets.

The Space Wagon was known as the Mitsubishi Chariot in Japan and other markets and also sold here as the Dodge/Plymouth Colt Vista wagon. The engines were also used in a variety of other Chrysler products and built under licence by Hyundai for a period. They were noted for longevity with strong bottom ends, but there were some issues of the type you have encountered that, once repaired, allowed a lot more trouble-free miles.

Send your automotive maintenance and repair questions to globedrive@globeandmail.com

Howling noise

We brought a 2010 Chrysler Town and Country 1-1/2 years ago. When we start it cold, we hear a loud howling noise. It continues until we put it in gear and drive. When we left it overnight at the dealership, they said it made no noise when they started it. Any ideas? – Carol

Story continues below advertisement

Ah, the elusive mysterious noise – the bane of every mechanic and technician in the world, second only to intermittent electrical faults.

I'll take a shot here that it might be as simple as the drive belt, previously known as the fan belt.

This belt loops around and drives a number of devices in the modern engine. If it is worn or improperly adjusted, it might slip when it and the various components are cold, causing more drag.

You might try having someone help you by starting the engine when cold while you observe the engine closely, with the hood up obviously. Before doing this, locate the drive belt and check it for tightness by pushing against it at some point between pulleys. There should not be more than a centimetre or so of play.

Send your automotive maintenance and repair questions to globedrive@globeandmail.com

Report an error
Comments

The Globe invites you to share your views. Please stay on topic and be respectful to everyone. For more information on our commenting policies and how our community-based moderation works, please read our Community Guidelines and our Terms and Conditions.

We’ve made some technical updates to our commenting software. If you are experiencing any issues posting comments, simply log out and log back in.

Discussion loading… ✨

Combined Shape Created with Sketch.

Combined Shape Created with Sketch.

Thank you!

You are now subscribed to the newsletter at

You can unsubscribe from this newsletter or Globe promotions at any time by clicking the link at the bottom of the newsletter, or by emailing us at privacy@globeandmail.com.